祥鑫数码子站: seo.sxsm.cn    web.sxsm.cn
联系我们|关于祥鑫|在线留言|付款方式| 人才招聘
您需要最新的flash观看软件。软件下载地址

国内域名注册:

100 元/年
160 元/两年 400 元/五年

国际域名注册:

139 元/年
255 元/两年 550 元/五年
当前位置:首页>> 1条光纤3个IP如何配置路由器

1条光纤3个IP如何配置路由器

点击次数:1     发布时间:2011-1-19
 

  建议用ASA或 Juniper,如果一定用路由器要配置NAT和端口映射哦。

  interface E0

  ip address 10.1.1.1 255.255.255.252

  ip nat outside

  interface Ethernet1

  ip address 192.168.1.1 255.255.255.0

  ip nat inside

  ip nat pool bbb 10.2.2.2 10.2.2.2 netmask 255.255.255.0

  ip nat inside source list 1 pool bbb overload

  access-list 1 permit 192.168.1.0 0.0.0.255

  ip nat inside source static tcp 192.168.1.5 23 10.2.2.5 23

  建议架构使用防火墙,服务器放置DMZ区,宽带接OUTSIDE,INSDIE接内网,内网接三层交换,三层交换划分VLAN。